Terrascope logo Proba-V MEP logo
This forum applies to Terrascope and Proba-V MEP. Please note that the forum is in English only.
Please log in using the link in the top menu to add new forum topics or comments.

uploading data using filetransfer.terrascope.be fails

I try to upload data to my VM using filezilla (filetransfer.terrascope.be). Somehow I was able to access the folders once and after I tried to start uploading data to my private folder it stopped working. Now I can't even connect with the SFTP. Any ideas what is happening?


Jan, I have just tried it myself (using WinSCP, I have to say), and found no problems. In my experience, these connections are not always very stable. In that case I retry. I will talk to a few colleagues to see if there is another possible problem.

Thanks Jurgen for checking. I will try using WinSCP. Maybe that works better.

Same issue, I got a timeout after it is not possible to connect. Is there a specific port that has to be set? standard port is set to 22.

I'm also using port 22... I just switched to wifi and eduroam, and it still works. My colleagues are looking in the logs to see if we can find anything... 

Maybe there is a firewall issue at your side? Our IP is, could you check if it might be blocked?

Jan, we noticed that you also connect using port 21 (FTP), which is blocked as we only support SFTP (port 22). Can you make sure that only port 22 (SFTP) is used? Thanks, Dirk
blijf op de hoogte!
abonneer op onze nieuwsbrief
nieuwe perspectieven

Blijf op de hoogte!